Connection Failed

Alarm Field

Description

Description

This alarm is generated when the application fails to connect to customer Entra ID (AAD) or to customer provided storage account (BYOS).

SNMP Alarm

ConnectionFailed

SNMP OID

.1.3.6.1.4.1.5003.9.40.3.2.0.101

Alarm Source

<Unique Services Id>/Sync
<Unique Services Id>/<StorageFriendlyName>-SystemConfiguration

Alarm Title

Connection Failed

Alarm Type

Communications Alarm

Probable Cause

Other

Additional Info

 

Alarm Severity

Condition

<text>

Corrective Action

Critical

Service has been successfully added on Live Platform; however the customer has not yet provided consent for connecting to their M365 platform.
Sync service communication to customer AAD has failed.

Connection to AAD failed, please provide ensure to consent for the application to read AAD groups and users.

Complete the Quick Start wizard, providing all consents and run the Microsoft Quick Start script (see Quick Start).
Perform Sync Groups to AAD action in Interaction Insights Web interface Access Profiles page.

Critical

SystemConfiguration failed to connect to customer provided storage account

Connection To Storage <StorageFriendlyName > Lost

Check that the Blob SAS URL has been configured correctly in the IR Web Storage screen. In addition, check its’ Expiry period. Regenerate and update in Storage screen if necessary.
Check that access to the storage account is not blocked by firewall.

Cleared

Sync service communication to customer AAD succeeded.
SystemConfiguration service successfully connected to customer provided storage.

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